XenPorta Slider

Dieses Thema im Forum "Fragen und Antworten" wurde erstellt von TaTü, 20. Nov. 2016.

  1. TaTü

    TaTü Aktives Mitglied Lizenzinhaber

    Habe mir gerade das XenPorta 2 gekauft und hab jetzt so meine Mühen den Slider zum laufen zu bekommen.

    Ich kenne noch die alte, gratis Version, aber mit dieser hier komm ich kaum Klar.
    Hab mir jetzt die FAQ durchgelesen, das meiste ist Verständlich.

    Aber wozu die Einstellungen unter "Startseite -> XenPorta 2 Pro ->Kategorien?
    Wozu erstelle ich dort Kategorien und Unter-Kategorien?

    Zudem habe ich das Problem, das die "Promoted Artikel" nicht im Slider (Featured) auftauchen, dafür habe ich darunter einen 2. Slider, den ich aber nicht, per Widget oder sonst wie, hinzugefügt habe.

    Hoffe auf Hilfe, das Jaxel, was den Support angeht, eher wie eine Schnecke arbeitet
     
  2. V0RT3X

    V0RT3X Bekanntes Mitglied Lizenzinhaber

    die kategorien brauchst du normal nicht, die sind nur fürs portal zuständig.

    es gibt promote to article und to feature, welchen hast du benutzt?

    artikel sind fürs portal und featured für den slider.

    ausserdem muss der slider in den xp2 einstellungen aktiviert sein.
     
    Lemminator, TaTü und otto gefällt das.
  3. otto

    otto Bekanntes Mitglied Lizenzinhaber

    Aus dem Grund hatte ich das ja auch so übersetzt:
    upload_2016-11-20_11-18-0.png
    Aber eventuell sollte ich da in die Übersetzung noch paar Hinweise geben?
     
  4. TaTü

    TaTü Aktives Mitglied Lizenzinhaber

    Hab die Übersetzung noch nicht installiert. Also das 2. Slider Problem hab ich gelöst.
    Bisschen komisch gemacht, den Slider einmal über Options aktivieren zu können, als auch per Widget.

    Weiss jemand ob man Artikel auch automatisch, ohne sie manuell zu promoten, im Slider anzeigen lassen kann?
    Wenn, z.B. jemand etwas postet und dazu ein Image anhängt.

    Aber ich bin schon wieder n bisschen angep****t von Jaxel´s Art mit dem Support umzugehen.
    Wie kann man nur so gleichgültig sein.
    Bin am überlegen ob es überhaupt Sinn macht seine Software zu nutzen. Naja
     
  5. V0RT3X

    V0RT3X Bekanntes Mitglied Lizenzinhaber

    wenn das geht, dann über auch auto promote forums, wie mit den artikeln (ich selber benutze den slider als auch automatische artikel gar nicht, von daher nie grossartig ausprobiert).

    was seine software angeht, sie ist halt gut und funktioniert eigentlich auch, ich habe für keins seiner addons je support gebraucht. sein portal ist dem von brogan in einigen punkten definitiv überlegen und das auch ohne das eigene widget system.
     
    TaTü und otto gefällt das.
  6. TaTü

    TaTü Aktives Mitglied Lizenzinhaber

    Ja, ich hab beide. Vorteil bei Brogan´s ist tatsächlich das man einen Thread nicht manuell promoten muss. Einfach ein Bild im Thread anhängen und das war´s; Ist das Forum/die Kategorie entsprechend ausgwählt.
    Man musste bei Brogan´s Addon wesentlich mehr eingreifen um Addons und/oder Style anzupassen. Weiss nicht was er sich da gedacht hat.
    Ansonsten sehe ich, im Umgang, Xenporta deutlich vorne.
    Layouts sind einfach zu erstellen, kriegt irgendwie jeder hin...
    Mehr Widgets. Gut ,wenn man der König unter den Codern ist ;) dann kann man die beim CTA auch selbst machen.

    Ein weiterer, deutlicher Unterschied ist auch der Preis.
    Brogan´s kostet 40GBP plus die einjährige Lizenz Erweiterung, die, will man das Produkt nach einem Jahr noch mit Updates versorgen (Wobei ich eh nicht glaube, das je dazu kommt. Es sei denn... Brogan schaut die Rechnungen an... Hmmm... Ist wieder Zeit, ne Codezeile anzupassen und das ganze als Update zu vermarkten, da macht es sich "Jaxel" deutlich einfacher. Croundfunden, warten, warten, Release, bisschen Support...warten...warten...warten) auch noch zu Buche schlagen.

    Jaxel´s sind 40 USD (bei dem jetzigen Kurs :finger:) keine Update-Kosten, aber auch wenig bis keinen Support.
    Braucht man den nicht, als pfiffiger Coder, OK.
    Hin und wieder taucht aber mal eine Frage auf die dann, in den Tiefen der Sahara, verglüht :dead:

    Wäre er mit dem Support wie mach kleiner, dann wäre sen Xenporta wohl on Top, so ist eher, für mich, Mittelklasse
    Als CSS´ler pass ich da lieber das CTA nach meinen Wünschen an und kann mich auf Hilfe verlassen, das ist mir die Update Lizenz dann auch Wert.

    Edit: Man, da bin ich aber vom Weg abgekommen ;)
     
    V0RT3X gefällt das.
  7. kailew

    kailew Aktives Mitglied Lizenzinhaber

    nein, geht wohl auch über Autopromote-Forum nicht ... finde ich aber sinnvoll, da ja nicht jeder irgendwas posten können soll, was dann gleich groß und prominent sichtbar ist ... Ansonsten bin ich mit XenPorta mehr als zufrieden. Nach Jahren der Portal-Erfahrungen das erste Produkt, das wirklich einfach und gut zu organisieren ist. Ich habe bis jetzt keine Fehler bemerkt, es läuft sehr stabil, und die Möglichkeit jedes Widget per Einstellungsset immer wieder doppelt und dreifach zu verwenden, ist klasse ... wenn ich da ans vBCMS denke ...

    Die Sache mit dem 2. Slider ist eben auch diesem Konzept geschuldet, dass man sozusagen ein Basispaket hat, wo eben der Slider und die Artikel drin sind, die sich auch nicht wie Widgets ausschalten lassen. Aber man kann eben auch einen zweiten Slider irgendwo hinpacken und hat dann eben wieder ein Einstellungsset dafür. Finde ich alles sehr klug durchdacht und praktisch, auch weil endlich mal kein Mischmasch aus CMS und Portal bei rausgekommen ist. Sonst war es eben immer so, dass die CMS-Artikel bei einem Wechsel der Add-ons etc. rüberkopiert werden mussten. Xenporta ist eben wirklich nur das Frontend mit wenigen eigenen Informationen.
     
    TaTü, otto, V0RT3X und einer weiteren Person gefällt das.
  8. TaTü

    TaTü Aktives Mitglied Lizenzinhaber

    Jaxel hat mir, bezüglich "Auto" Promote to Feature, folgendes geschrieben:"You can't have images automatically promoted to the slider because slider images have to be formatted a specific way."
    Dann eben manuell ;)
     
  9. Laser1508

    Laser1508 Neues Mitglied Lizenzinhaber

    ich bekomme meinen Slider gar nicht in gang. Wo aktiviere ich den? finde die einstllungen nicht in den Optionen von xp2. auch hat Jaxel ganz andere einstellungen in seinem Video. Und ja ich habe es gekauft :)
     
  10. V0RT3X

    V0RT3X Bekanntes Mitglied Lizenzinhaber

    generell aktivieren tust du den slider hier admin.php?options/list/EWRporta2

    dann muss natürlich noch content rein. nicht alles was du als artikel einstellst, wird auch im slider angezeigt.

    slider.png

    was da rein soll, musst du als empfehlung veröffentlichen.
     
    otto gefällt das.
  11. Aeru

    Aeru Neues Mitglied Lizenzinhaber

    Hallo,

    bevor ich einen neuen Thread öffne schreibe ich hier meine Frage:

    Gibt es die Möglichkeit pro promote Feature mehrere Bilder zu hinterlegen?

    Ich hätte gerne einen Slider wo 5 Bilder hinterlegt sind die alle auf den selben Thread verweisen wenn man darauf klickt. Ist das irgendwie möglich?

    Lieben Gruß
     
  12. V0RT3X

    V0RT3X Bekanntes Mitglied Lizenzinhaber

    nope. da würde ich einfach was externes wie den revslider oder so nehmen.
     
    otto gefällt das.
  13. Aeru

    Aeru Neues Mitglied Lizenzinhaber

    Na gut, kann man für einzelne Bilder im Slider die Verlinkung deaktivieren? Wenn man draufklickt das nichts passiert?
     
  14. V0RT3X

    V0RT3X Bekanntes Mitglied Lizenzinhaber

    s. o.
     
  15. BlackBurn

    BlackBurn Mitglied Lizenzinhaber

    Hallo,
    ich pushe das ganze nochmal weil ich dazu auch eine Frage habe.
    Wie ist es möglich, den Slider auf der Foren Seite/COntent Seite anzeigen zu lassen?
    hatte im video gesehen das #content .mainContainer benutzt wird. aber kann man in der neuen Version nicht mehr eingeben.
    Hoffe da kann mir einer eine Info geben :)

    Danke
     
  16. otto

    otto Bekanntes Mitglied Lizenzinhaber

    Du, nimm es als gut gemeinten Ratschlag: Du hast immo ganz andere Baustellen offen: DSGVO .

    Dein Forum setzt ungefragt, unaufgeklärt u.a. Facebook-Cookies, dein Impressum ist unvollständig, dein Kontaktformular nicht DSGVO konform und von Datenschutzerklärung ist weit und breit nichts zu entdecken. (und das ist nur was man auf der Startseite schon sofort bemerkt ;) )

    Vielleicht erst einmal diese Baustelle angehen, ehe du am Design/Content weiter arbeitest.
     
  17. BlackBurn

    BlackBurn Mitglied Lizenzinhaber

    Danke für die Antwort. Da hast du vollkommen recht. Das Projekt ist auch erstmal für unbestimmte Zeit verschoben worden.

    Es handelt sich dabei um eine andere Seite, die erst von mir aufgebaut wird / getestet wird.

    Deswegen wollte ich das Wissen um es dort auszuprobieren.


    Würde mich da über Hilfe freuen ;)
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden